• Journey's End on PC - Find info here and here. Please report bugs and issues for PC 1.4 and 1.4.1 to Re-Logic here.
  • Journey's End on Mobile - Find info here. Report bugs for Mobile 1.4 to DR Studios at this link and give as much detail as possible.
  • 1.4 will bring many changes to the PC version. We strongly advise making plans to back up your worlds and players prior to updating your game. More details here.
  • Console and Switch - The latest news can be found here. To report a bug, please use this link.

Search results

  1. Switchee

    tModLoader Research from 1.4 in Terraria 1.3.5

    Oh gotchya, my bad. I'll wait for 1.4.2.1 to test it then
  2. Switchee

    tModLoader Research from 1.4 in Terraria 1.3.5

    It says updated 40mins ago but on the mod list it says its 1.4.1, if it was indeed updated and the version just didnt change then the fix didn't work (fargo stuff still unresearchable)
  3. Switchee

    tModLoader Research from 1.4 in Terraria 1.3.5

    And just in case this was on purpose, is there a way to return it back to what it was (everything researchable)?
  4. Switchee

    tModLoader Research from 1.4 in Terraria 1.3.5

    Yep, I can load it in singleplayer without a problem, also if I open it as a dedicated server, my buddy can join with his character no problem but cant join with mine either
  5. Switchee

    tModLoader Research from 1.4 in Terraria 1.3.5

    It has been working flawlessly so far, but I went to restart my server tday and I cant log back into any world (in multiplayer only) with my character, it just stays on "Sending player data". Works fine in singleplayer. Any ideas? Server log doesnt say anything besides the autoshutdown starting...
Top Bottom