Search results

  1. Jofairden

    The corona pandemic has got a grip on everyone all over the world. Please be mindful of the fact...

    The corona pandemic has got a grip on everyone all over the world. Please be mindful of the fact that everyone's mood is elevated. My country just went back into full lockdown, as sad as that is we'll just have to live through that! These times can be lonely, if you wish to talk use the internet...
  2. Jofairden

    Standalone [1.3] tModLoader - A Modding API

    For now it's not on steam yet no, but you could look and see if there is a 64 bit version non steam (because one exists). I think maybe you could just replace the files in the steam install location and it might launch the 64 bit version (not sure on the installation procedure, so this is just a...
  3. Jofairden

    tModLoader Prefixes for Enemies Relaunch Beta

    Probably not, I haven't worked on it personally (the newer version is made by an old colleague of mine for fun)
  4. Jofairden

    tModLoader Official tModLoader Help Thread

    Maybe this helps: Source: Downgrade to older versions?, page 1 - Forum - GOG.com
  5. Jofairden

    Standalone [1.3] tModLoader - A Modding API

    Not yet, but we are working on it.
  6. Jofairden

    tModLoader Official tModLoader Help Thread

    Try to downgrade 1 version in GOG and see if it works. TML is not always compatible with all of them
  7. Jofairden

    tModLoader Official tModLoader Help Thread

    You need to start the server as a different background process, google how to do it
  8. Jofairden

    Standalone [1.3] tModLoader FNA (32bit/64bit) (Branch of tML)

    If you search for tModLoader on the Steam Store you should find it. Edit: if you actually meant the 64 bit version, I do think the 64 bit install will override it, or is at least supposed to.
  9. Jofairden

    Standalone [1.3] tModLoader FNA (32bit/64bit) (Branch of tML)

    Make sure you have updated Terraria to the latest version (1.4+) and TML to the latest version (0.11.7.4) In short: now with 1.4 Terraria, only TML 0.11.7+ versions work.
  10. Jofairden

    tModLoader Official tModLoader Help Thread

    In the next TML update the hashes will be updated to 1.4.0.5 If you want to continue playing you should stick with 1.4.0.4 for the current release
  11. Jofairden

    Standalone [1.3] tModLoader FNA (32bit/64bit) (Branch of tML)

    Fake delays? Jokers? I see... Well feel free to update it yourself if you can do better.
  12. Jofairden

    tModLoader Official tModLoader Help Thread

    People usually make a bool in their own ModWorld file
  13. Jofairden

    tModLoader Official tModLoader Help Thread

    That's because TML is still on 1.3 Terraria, we're working on updating it to 1.4
  14. Jofairden

    Standalone [1.3] tModLoader - A Modding API

    I understand your frustration and where it is coming from. Let me explain. Initially, TML was actually supposed to launch as an ACTUAL DLC for Terraria as was announced. However, due to technical hurdles, we decided it was better to launch as an app. Everything was converted at very short notice...
  15. Jofairden

    TModLoader Error

    The forum thread will usually be behind since blushie isnt around often. The best place to use is either steam (which should auto update) and the github releases. You also shouldnt actually install into the Terraria folder, instead make a tModLoader folder alongside the Terraria folder if you...
  16. Jofairden

    tModLoader Official tModLoader Help Thread

    You need to download tModLoader 0.11.7 + version, that's the only one that will work with 1.4 terraria installation. There is no MyProjectile.png texture file alongside the .cs file
  17. Jofairden

    tModLoader Official tModLoader Help Thread

    your unmodded chars will still be there.
  18. Jofairden

    Standalone [1.3] tModLoader - A Modding API

    Can you guys join our discord? When you do ping me or chicken-bones, we want to look into the issue No difference, but from steam it should be an 1 click install.
  19. Jofairden

    Standalone [1.3] tModLoader FNA (32bit/64bit) (Branch of tML)

    You are running the old 64 bit version, of course that would still work. I see no reason why that wouldnt with the content files.
  20. Jofairden

    Standalone [1.3] tModLoader - A Modding API

    Did you make sure to update Terraria to 1.4? It will take some time, months at the very least.
Top Bottom