• For issues you find with the Switch and Console releases, please follow this link and give as much detail as possible. This is the speediest way to get info to Pipeworks and get a hotfix in the works.
  • For issues you find with the Mobile 1.3 update, please follow this link and give as much detail as possible. This is the speediest way to get info to DR Studios to look at your issue. Also, some troubleshooting hints here.

PS4 [1.3.1] Frame Drops When Using Fighting Moonlord in Splitscreen

SuperDawsome

Terrarian
So I’m back again to complain about the game lagging with pretty much the same issues. I’ve been waiting about 2 months to come out cause I hoped it would fix most of the issues I was having (see my last post).

Well most of my problems were resolved and the framerates have improved a lot during the events, pillars, Frost/Pumpkin moons, etc. and I had no crashes. But there are still issues with frame drops, especially with moonlord.

When fighting moonlord, the framerate slows to a crawl when I’m using chlorophyte bulllets, holy arrows, solar eruption, or pretty much most weapons with craaazy particle effects. This makes the boss basically unplayable and ends up with the same 10 second pauses that I talked about in my first post.

Please pipeworks. Fix these issues with splitscreen so I can get back to playing this great game. Thank you for reading.
 

Unit One

Moderator
Staff member
Moderator
So I’m back again to complain about the game lagging with pretty much the same issues. I’ve been waiting about 2 months to come out cause I hoped it would fix most of the issues I was having (see my last post).

Well most of my problems were resolved and the framerates have improved a lot during the events, pillars, Frost/Pumpkin moons, etc. and I had no crashes. But there are still issues with frame drops, especially with moonlord.

When fighting moonlord, the framerate slows to a crawl when I’m using chlorophyte bulllets, holy arrows, solar eruption, or pretty much most weapons with craaazy particle effects. This makes the boss basically unplayable and ends up with the same 10 second pauses that I talked about in my first post.

Please pipeworks. Fix these issues with splitscreen so I can get back to playing this great game. Thank you for reading.
Hi @SuperDawsome, I'm glad that some of the problems you were experiencing have improved with the new update. As with your other issues, if you haven't already, I suggest sending in a detailed listing straight to Pipeworks (the console developers) here: Terraria: Console & Mobile Bug Form

They probably won't reply, but they do read over everything that comes in using that form.
 
Top Bottom