• For issues you find with the Switch and Console releases, please follow this link and give as much detail as possible. This is the speediest way to get info to Pipeworks and get a hotfix in the works.
  • For issues you find with the Mobile 1.3 update, please follow this link and give as much detail as possible. This is the speediest way to get info to DR Studios to look at your issue. Also, some troubleshooting hints here.

Standalone [1.3] tModLoader - A Modding API

Majad

Terrarian
Hey, guys. I'm having issues right now with the game crashing and it says the error is due to this mod. Idk.

Can I get some help? Thanks.

Here's the log crash:

1581624884154.png
[/spoiler
 

sonicreala

Terrarian
tmod seems to be making the game lag like nuts. Can't really click on anything, mouse takes forever to move, have to exit using Close Window. I looked it up and apparently a few other people who had this problem said it's tmod.
 

Majad

Terrarian
tmod seems to be making the game lag like nuts. Can't really click on anything, mouse takes forever to move, have to exit using Close Window. I looked it up and apparently a few other people who had this problem said it's tmod.
I've had this issue a few times too when I had my inventory open. If it was closed, it didn't slow down anymore.

I've managed to resolve it but it's by exiting the game and re-entering, which is quite frustrating.
 

Jake736282

Terrarian
I need help! I downloaded this without backing up my original terreria files! I still have terreria but all of my stuff is gone. how do I get it back?
 

SaltRager

Terrarian
I was having trouble earlier tonight on the Mod Browser, and I think the problem was that I was still in 0.10 instead of the latest version. Easy fix, so I downloaded the new version and replaced all of the old files with the new files in ModCompile, but now whenever I try to run modded Terraria, this message appears;

System.DIINotFoundException: Unable to load DLL 'CSteamWorks': The specified module could not be found. (Exception from HRESULT: 0x8007007E)
at
Steamworks.NativeMethods.SteamAPI_RestartAppIfNecessary(Appld_tunOwnAppID)
at Terraria.Social.Steam.CoreSocialModuleInitialize()
at Terraria.Social.SocialAPI.Initialize(Nullable`1 mode)
at Terraria.Program.LaunchGame(String[] args, Boolean monoArgs)

I didn't have any troubles playing the 0.10 version, but when I installed the new files this problem occurred. I've looked around the internet for a while now unable to find any solutions to it, but here's hoping someone knows something.
 

augit

Terrarian
I was having trouble earlier tonight on the Mod Browser, and I think the problem was that I was still in 0.10 instead of the latest version. Easy fix, so I downloaded the new version and replaced all of the old files with the new files in ModCompile, but now whenever I try to run modded Terraria, this message appears;

System.DIINotFoundException: Unable to load DLL 'CSteamWorks': The specified module could not be found. (Exception from HRESULT: 0x8007007E)
at
Steamworks.NativeMethods.SteamAPI_RestartAppIfNecessary(Appld_tunOwnAppID)
at Terraria.Social.Steam.CoreSocialModuleInitialize()
at Terraria.Social.SocialAPI.Initialize(Nullable`1 mode)
at Terraria.Program.LaunchGame(String[] args, Boolean monoArgs)

I didn't have any troubles playing the 0.10 version, but when I installed the new files this problem occurred. I've looked around the internet for a while now unable to find any solutions to it, but here's hoping someone knows something.
pirated terraria?
 

KDjdDJA

Terrarian
Hi guys. I must say right away that I am Russian who does not know English well (Everything from the translator) in general, I put TModLoader 11.0.4, and I get an error that there is not enough RAM. There are no mods yet, but I have 8 GB of RAM itself. I read somewhere that this is due to the fact that TModLoader is 32 bits, and I don’t know where to download the 64-bit version. Help me please.
 
Top Bottom