Standalone [1.3] tModLoader - A Modding API

hmm that url keeps loading but never really does it says its loading but doesnt finish doing so just like the mod browser... are the servers even online?
 
It works now the browser loaded its just super super super slow like it took 10-15 mins to load

Edit: It loaded once i got to download the mods i needed and now I can't get it to load again... O well atleast i can play again :p
 
Last edited:
Hello

My MoD browser does not load

Please help me

And I'm sorry for my bad English. I'm from Germany:)
 

Attachments

  • terra.png
    terra.png
    552.8 KB · Views: 381
yeah the mod browser isn't working for me either. tried re-downloading and everything. i guess i will try again so other day.
 
I have no idea for the reason this occurs, But whenever I launch T-mod loader, following all install instructions perfectly, it crashes when I get to the "finding mods" loading bar. I used to be able to run it, but for some reason I can't find a fix or any solutions to this.
 
I have one question. I want to play modded Terraria on v. 1.3.3 but I don't know how. Before tModLoader v.0.10
There was a link to downgraded Terraria with tModLoader. Was there any link to do it (downgrade Terraria to v.1.3.3)? If yes, it'll be cool!
 
uh theres a problem wit the new terraria update an the current version of tmodloader: when I update tmodloader it removes the new update and goes to 1.3.5.2 version! can u try to fix this?
 
hi i have a problem with the modloader every time i load mod browser it says that my internet filter blocks it could you find a way too fix this please i tryed at my end and coudnt find a way i have solcon filter if you need too know
 
Back
Top Bottom