• Journey's End on PC - Find info here and here. Please report bugs and issues for PC 1.4 and 1.4.1 to Re-Logic here.
  • Journey's End on Mobile - Find info here. Report bugs for Mobile 1.4 to DR Studios at this link and give as much detail as possible.
  • 1.4 will bring many changes to the PC version. We strongly advise making plans to back up your worlds and players prior to updating your game. More details here.
  • Console and Switch - The latest news can be found here. To report a bug, please use this link.

Switch Bugs Galore

EmmyBrat

Terrarian
1) Items placed in chests disappear immediately after exiting chest
*HIGHLY irritating after making accessories that were EXTREMELY hard to find*
*Only occured recently. The past weeks have been completely fine. Trust in chests ruined. *
*So many potions have been lost from this*

2) Map deleting itself after leaving game

3) NPCs falling through map

4) Enemy sprites flickering on-screen for a split second in random spots

5) Meteor literally isnt gonna come. Trust me. Eye of Cthulu, Brain of Cthulu, Wall of Flesh, Skeletron, Twins, Skeletron Prime all dead. All crimson hearts? Destroyed. No meteor.

6) Half the dyes I own are broken and show either no sprite or a naked sprite. Such as, Living Flame dye, Negative dye, Glowing Mushroom dye.

7) Large world, far right ocean forces game to crash barely 50 tiles into it.

Over 50 hours into this world and more bugs keep happening the longer I play.
 
Most of these are known and DR has taken to making 1.4(which I think is a completely different build from pipeworks 1.3) and their intention is that these all will hopefully be fixed when they release 1.4 on console and switxh(I don’t know if switch will be after Xbox and 0s4 or not)
 

TheCrusader1296

Terrarian
Another one: THE GOD DAMNED CULTISTS AREN'T SPAWNING! I have tried everything. I've tried removing the corruption from near the dungeon, nope. I removed a bit of Dungeon Brick to make my house for the Clothier and Mechanic, but it's not that. I did move the Lihzahrd Altar prematurely (actuators are a godsend in a place full of traps) to make it easier to fight Golem, but that can't be the case, because the same didn't apply for Desktop 1.3.5, or whatever the equivalent is on Switch, so it can't be that. Anyone actually know why this happens?
 
Top Bottom