• PC NEWS: 1.4.2.3 update is out! More info here. Report bugs here
  • Journey's End on Xbox and PlayStation!: Get all the info by clicking here. A new patch is in QA - expect some Gamepad love, the return of Red's Pick and more. Click here for Known Issues and FAQ. For any other bugs, report them (with as much detail as possible) here.
  • MOBILE NEWS: Stay up to date with the latest mobile news here. Report mobile bugs here

tModLoader Cursor Issue when entering Mods and Mod Browser menu.

Trebor200008

Terrarian
Whenever I enter the mods or browser menu the game stops registering my mouse clicks. I've tried alt+tabing out and in the game, and re-installing Terraria but neither of those helped. I would appreciate if someone could help me. I'm playing on Steam version of the game and it never happened before.

EDIT: Tried playing without mods and found out that it's not just in mods menu that my mouse stops working in. Whenever there is a text box you can fill out the game just stops registering mouse clicks.
 
Last edited:
Top Bottom