tModLoader Fargo's Souls Mod not loading

AmazingMaciek

Skeletron Prime
When I try to reload Fargo's Souls Mod and it's DLC in tModLoader I get an error message telling me that I'm missing a mod called "fargowiltas" that is apparently required by Fargo's Souls Mod, when I tried to look it up I didn't find anything called fargowiltas.

And here's an image this error message and logs.
glitch.png
 
"Fargowiltas" is the internal name of Fargo's Mutant Mod. You need to have it installed and enabled to use Fargo's Souls Mod and its DLC.

For future reference, any mod that has dependencies should have a button to download/enabled all of those dependencies.
 
"Fargowiltas" is the internal name of Fargo's Mutant Mod. You need to have it installed and enabled to use Fargo's Souls Mod and its DLC.

For future reference, any mod that has dependencies should have a button to download/enabled all of those dependencies.
Ok, now it's fixed.
Thanks dude!
 
"Fargowiltas" is the internal name of Fargo's Mutant Mod. You need to have it installed and enabled to use Fargo's Souls Mod and its DLC.

For future reference, any mod that has dependencies should have a button to download/enabled all of those dependencies.
Yo I have a similar problem when I click on the download for fargos mutant mod though it says it loads but it just doesn't download
 
Yo I have a similar problem when I click on the download for fargos mutant mod though it says it loads but it just doesn't download
yeah i have the same problem, cant find the solution anywhere
Is the in-game Mod Browser not working for some reason? You can manually download mods from these sources:
Mod Browser Mirror: tModLoader Mod Browser Mirror
DirectModDownloadListing: http://javid.ddns.net/tModLoader/DirectModDownloadListing.php (Use Ctrl + F to search for the mod you wan
The mod's GitHub page (if applicable)
Don't know how to manually download mods? Follow this guide: Basic tModLoader Usage Guide · tModLoader/tModLoader Wiki
 
"Fargowiltas" is the internal name of Fargo's Mutant Mod. You need to have it installed and enabled to use Fargo's Souls Mod and its DLC.

For future reference, any mod that has dependencies should have a button to download/enabled all of those dependencies.
Im having the same issue but i tried what you said and it didnt work. i already had it downloaded and the mod used to work just fine. idk why it isnt working now.
 
Im having the same issue but i tried what you said and it didnt work. i already had it downloaded and the mod used to work just fine. idk why it isnt working now.
Same here, got the exact same problem. Used to work, tried to load into a world, worked once, reloaded the mods once, didn't work from that point on. Got both mods installed and enabled

Sometimes the window I've attached pops up, sometimes it just says Missing Mod: Fargowiltas required by FargowiltasSouls

1648174999066.png
 
Same here, got the exact same problem. Used to work, tried to load into a world, worked once, reloaded the mods once, didn't work from that point on. Got both mods installed and enabled

Sometimes the window I've attached pops up, sometimes it just says Missing Mod: Fargowiltas required by FargowiltasSouls

View attachment 361098
I have the same error. I think its something in the files of the mod. I'm not really sure though.
 
Back
Top Bottom