• Journey's End on PC - Find info here and here. Please report bugs and issues for PC 1.4 and 1.4.1 to Re-Logic here.
  • Journey's End on Mobile - Find info here. Report bugs for Mobile 1.4 to DR Studios at this link and give as much detail as possible.
  • 1.4 will bring many changes to the PC version. We strongly advise making plans to back up your worlds and players prior to updating your game. More details here.
  • Console and Switch - The latest news can be found here. To report a bug, please use this link.

few weord issues with backup/cloud

ps3wolvrine14

Dungeon Spirit
I have 3 issues/bugs

The one i just learned about is the backup system is only coping saves, there has been talk of a few things that i don't get. (Like a tag "-back" or promts over which save is newer when you use the older save?)

I had my first backup glitch out and never update (no saving of changes in world, character saves as normal) also this is the save i backed up in the next issue (device 3's cloud save backedup to local slot)

And i have no idea what is going with this next one, and it requires some explaining.
Back with the older versions i learned how to recover cloud saves and use them as my main worlds, I've used 4 different devices, one is broken (it's world was lost after i started on a different device fallowing it's break. So when i added the latest device i gave it a different profile (and got a extra cloud world)
currently i only have access to the first device, after this update i tried to back up both of my cloud saves onto this device.
(I had often gotten login prompts on device 4 and decided to try switching to get some items off device 3's cloud save, and could easily swap back and forth between cloud accounts) now on device 1 (originaly linked to the same account as 2 and 3) i made the extra account for device 4. I backed up device 3's cloud save onto device 1, then when i swapped over to my 2nd account to get device 4's save i was given device 3's cloud save instead. Left the game messed around to try and reload the saves and came back to see all 3 cloud slots now had device 3's save on them.
I looked around and the save i want is intact and everything. Tho i did find that the normally empty google drive folder had a weird file with a ton of numbers. Supposedly the other profile's cloud world.

(Also to clear up i also wondered if maybe the save corrupted and debuncked that possibility by doing the save recovery only possible on googoe drive cloud saves. (I believe I'm the only one to descover how to recover them, this only works on cloud saves stored on google drive)
I alos removed the back up of device 3's world and still no luck.
 

darthmorf

Moderator
Staff member
Moderator
I'm not quite sure I understand the issue.
Could you try explaining differently?

Also this recovery of saves sounds quite interesting could you elaborate?
 

ps3wolvrine14

Dungeon Spirit
Well theres 3 issues,
1: there is supposted to be a label added to any backup save file in the menu but on mine there isnt.
2: sometimes a world won't save edits, loot a chest, build or mine, leave the world and comeback and everything will be undone to before you joined it.
3: cloud save off one account donts show up, other account works fine. No idea why, no issues with the cloud file (broken saves have impossible sizes, example being half normal size. corrupted saves have no size data) it just doesn't show up, while the other account will. I have tested and i can make the game load the one profile 's cloud but the alt doesn't load.

Also it's hard to explain and i can't take screenshots on this easily. I'll be sure to when i get my real tablet tho.
 

darthmorf

Moderator
Staff member
Moderator
1- strange, never encountered this.
2- Make sure that the saving icon has disappeared before exiting.
3- I assume it's something to do with your fiddling. Hard to know without more info.

I'll look forward to those screenshots.
 
Top Bottom