• PC 1.4.3: An eye for an eye, the Terraria x Don't Starve Together Crossover Update! Get all the details here. Found some bugs? Report them with as much detail as possible here.
  • Xbox & PS 1.4: NEW PATCH released Dec 7 - read the details here. Get all the info on the Journey's End update by clicking here. Known Issues and FAQ can be read here. For any other bugs, report them (with as much detail as possible) here.
  • Switch 1.4: Journey's End will launch on Switch January 4, 2022! More details here.
  • Mobile News: Stay up to date with the latest mobile news here. Report mobile bugs here

**REPORTED** Flame particle dyes not displaying properly

Calyde44

Terrarian
Steam or GOG
Steam
Single Player/Multiplayer
Single
Operating System
Mac Other
Terraria Version
1.4.1.1
Controls Used
Keyboard/Mouse
(Mac OSX version: 10.14.6 Mojave)

Dyes with a flame particle effect applied to armor, accessories, and vanity items, (such as Loki’s dye, shadowflame Hades dye, Burning hades dye, Grim dye etc.) do change the color of the dyes item as intended, but the “flame” particle animation does not show. When I applied Loki’s dye to the mysterious cape, some strange graphical errors occurred as I moved my character as well.
 

Calyde44

Terrarian
Here, I tried to make a gif of it, but it’s not going through, so I’ve got two screenshots using the burning hades dye. First photo is when stationary, and the second photo is during the walking animation.

53E4908E-BEF4-4696-A5BD-BC158D970DDD.jpeg
A92FC3BE-6C2C-4793-AE3E-80F5853A2F5E.jpeg
 

Calyde44

Terrarian
Just adding in here, this glitch is persistent for me in 1.4.1.2. My computer isn’t built for gaming, so it may be my hardware that is the problem, but nevertheless, the animation for the dye worked in previous versions.
 
Top Bottom