• Journey's End on PC - Find info here and here. Please report bugs and issues for PC 1.4 and 1.4.1 to Re-Logic here.
  • Journey's End on Mobile - Find info here. Report bugs for Mobile 1.4 to DR Studios at this link and give as much detail as possible.
  • 1.4 will bring many changes to the PC version. We strongly advise making plans to back up your worlds and players prior to updating your game. More details here.
  • Console and Switch - The latest news can be found here. To report a bug, please use this link.

PC Game didn't create .bak file

renda

Terrarian
I have been playing on a new world (medium, expert) created a few days ago in vanilla 1.4. I played it with my friends on multiplayer. Constantly we had issues where one of us couldn't join because the game would get stuck on "Joining". But today the game decided to f* with us since we were having too much fun. Basically what happened is: I was playing with one of my friends, but the other one couldn't join because guess what it was stuck on "Joining" to him so he asked me to restart the game. I went to do so and when I tried to load the world it got stuck on "Starting server..." to me. I decided to check the worlds folder and there wasn't a .wld.bak file for the world, only the .wld file. (For anyone interested the world's name is "Hiža 2021", which is Croatian, and I thought maybe the "ž" character was creating issues"). Anyway, I decided to copy the .wld file, paste it in the same folder and just add the .bak part. I tried to start the world in singleplayer and it said "Load failed" and "No backup found". Then I went to my steam cloud storage to try to find the .wld.bak and guess what it wasn't there, only the .wld one. I seriously don't know what happened, and don't understand how it could have gotten corrupted or what ever happened because I still don't understand what's the problem. Please help if you can, this was a very fun evening :))))))))))))))))))))))))
 
Top Bottom