Issues With Receiving Alerts From Mentions.

Dragonwolf73

Eater of Worlds
Now, I know the title sounds like it's referring to me being the one not getting alerts, but that is not the case, I just didn't know how else to word it.

Anyway, the actual problem I'm having is with other people receiving alerts from mentions from one specific thread, being the IC thread of The Dark Arisen. I've been having issues trying to get people to respond, as they've said they're still interested in actively participating, but didn't respond to the actual IC. Until recently, I simply attributed this to them not being around to respond, but now I've gotten some other evidence that suggests the alerts have screwed up.

The issue seems to be that, although I do mention them in an update post, none of them receive alert saying they've been mentioned, and instead get the standard alert from someone responding to the thread. From what I know, this normally shouldn't happen, as every other time I've seen a mention in a post without it being edited in later, and it also being the first unread reply, then it overrides the alert for responding to the thread and just says you were mentioned. However, in this case, that doesn't happen. Instead the alert for being mentioned isn't sent at all, which can cause issues when other users are specifically waiting for that alert.

Here's some information I've gotten from talking to other people in the roleplay:
Oh, forgot this existed.

To be honest, I haven't been getting much notifications from those threads. Not the first time it has happened either, the alerts for usual update posts you do for everyone usually don't say 'mentioned you' but are just 'replied to the thread' despite me seeing you have pinged me and at other points those alerts simply just vanish to my knowledge. I honestly do not know why my alerts are like that.

I am still in the RP in some way I guess, although I suppose I'm not too greatly invested in it currently, as per some irl stuff along with a creeping feeling of general distance, for lack of better term, with the forums. Though if you need some response, I can respond, although I'm not exactly sure whether or not my alerts will function properly.
All right. And yes, if you are able to respond, that would be greatly appreciated.
Oh, and have you checked your settings for alerts? As I assume you have, but it's a place to start when it comes to figuring out problems with alerts.
Yes, I have already checked. On that note:
View attachment 375088
same post here
Time: 13:13

-----------------------
@Changing Flask - Unkiza | HP 11/11
@Razor_Typhoon - Vix | HP 13/11
CURRENT LOCATION: The Blue Gryphon, West Aarden
WEATHER: 20°c
-----------------------

[Vix]
And so the bartender would hand him an ale.
"Oh, and stay away from the mines. Heard they've been having some trouble recently."

[Unkiza]
{Nothing to respond to this turn, again...}

-----------------------
@Champion Greninjoid - Serprus | HP 15/15
CURRENT LOCATION: East Aarden.
WEATHER: 21°c, Light Wind
-----------------------

"I see..."
The two drakes would turn and have a brief discussion in Draconic, before turning back towards Serprus.
"Hand us the Sivit and you'll be free to go."

-----------------------
@Animus Viral - Krome | HP 15/15
@Ganransu - Void | HP 15/15
@Ivyss - Sylbus | HP 20/20 | Vysuis | HP 20/20
@Layn - Shell | HP 20/20
CURRENT LOCATION: Abandoned Tower, First Floor.
WEATHER: 38°c
-----------------------

Not much to update here, as it was just more stuff between characters.

-----------------------
@Yello_X - Bianka | HP 15/15
CURRENT LOCATION: Central Aarden, Outside The Walls Of The Dragon Fort
WEATHER: 22°c, Light Wind
-----------------------
as you can see, you do mention me, but it registers as a reply to the thread, not as a mention/ping, so oomf, it still isn't pinging me


This is the last one. The ones before that aren't there.
View attachment 375098
Well, considering I did do the thing with the @ symbol, it should say that I mentioned you, and considering it didn't that means I may have to ask the mods about it.


I don't think they're showing up for me
Well, that would make you the third person I've talked to that isn't getting alerts from this thread properly. It seems that for whatever reason the mentions stopped actually putting out alerts, so only the one that shows up when someone replies is working.




So, is there a limit to how many mentions can be in a single post, or is it some other issue?


Oh, and tell me if the quoted attachments don't work, as they did come from conversations, and if they don't show up properly I can reupload them here.
 

Unit One

Administrator
Staff member
Administrator
Now, I know the title sounds like it's referring to me being the one not getting alerts, but that is not the case, I just didn't know how else to word it.

Anyway, the actual problem I'm having is with other people receiving alerts from mentions from one specific thread, being the IC thread of The Dark Arisen. I've been having issues trying to get people to respond, as they've said they're still interested in actively participating, but didn't respond to the actual IC. Until recently, I simply attributed this to them not being around to respond, but now I've gotten some other evidence that suggests the alerts have screwed up.

The issue seems to be that, although I do mention them in an update post, none of them receive alert saying they've been mentioned, and instead get the standard alert from someone responding to the thread. From what I know, this normally shouldn't happen, as every other time I've seen a mention in a post without it being edited in later, and it also being the first unread reply, then it overrides the alert for responding to the thread and just says you were mentioned. However, in this case, that doesn't happen. Instead the alert for being mentioned isn't sent at all, which can cause issues when other users are specifically waiting for that alert.

Here's some information I've gotten from talking to other people in the roleplay:











So, is there a limit to how many mentions can be in a single post, or is it some other issue?


Oh, and tell me if the quoted attachments don't work, as they did come from conversations, and if they don't show up properly I can reupload them here.
I can’t see the attachments. :)

Can you do some testing and include me? I’ll let you know if I get the alerts.
 

Yello_X

Torch God
I'm not sure but my theory is that the mass mentioning being downgraded to a "[Person] replied to the thread" notification is to prevent trolling via pinging like how Discord does it
 

Dragonwolf73

Eater of Worlds
I can’t see the attachments. :)

Can you do some testing and include me? I’ll let you know if I get the alerts.
Sorry for the last response, I was busy with stuff related to July 1st.

Anyway, here's the attachments:
First one here is from Ivyss:
1656535858562.png


Next one here is from Animus Viral:
1656530247855.png



And I should have the other post out around the same time I post this.
 

Unit One

Administrator
Staff member
Administrator
Sorry for the last response, I was busy with stuff related to July 1st.

Anyway, here's the attachments:
First one here is from Ivyss:
View attachment 375518

Next one here is from Animus Viral:View attachment 375519


And I should have the other post out around the same time I post this.
I received the alert for the tagging. :) If you want to keep trying out different ways of tagging to see if the alerts still work I’m fine with that. I also made a post in the thread to test out getting alerts for new messages along with alerts for mentions (since you said people would get the new reply alert but not the mention alert).

1656940598226.png
 
Top Bottom