• For issues you find with the Switch and Console releases, please follow this link and give as much detail as possible. This is the speediest way to get info to Pipeworks and get a hotfix in the works.
  • 1.4 will bring many changes to the PC version. We strongly advise making plans to back up your worlds and players prior to updating your game. More details here.
  • Begin your search for Journey's End information here and here. Please report bugs and issues for Journey's End here.
  • For issues you find with the Mobile 1.3 update, please follow this link and give as much detail as possible. This is the speediest way to get info to DR Studios to look at your issue. Also, some troubleshooting hints here.

Lost Connection after a few minutes...

Hyena85

Terrarian
This issue is happening to me and my friend who decided to play after a few years because we were bored and had fun before hand with this game. The problem we are having is that if I host, after a random amount of time (could be 20 seconds or 20 minutes), he will get kicked with "Lost Connection". So we decided to try having him host but now I am the one with the issue of "Lost Connection". As a final test, I hosted it on the hosting site that we use to play a few other games and I still get kicked. Dont know what to do now as I have disabled any and all firewalls and also disabled my Avast! to see if that was causing an issue since I have seen that some AV software is flagging it incorrectly. Any ideas on what we can try next?

Edit: this is not modded and issue occures both when using steam or direct connection.
 
Top Bottom