1. For issues you find with the Switch and Console releases, please follow this link and give as much detail as possible. This is the speediest way to get info to Pipeworks and get a hotfix in the works.
    Dismiss Notice
  2. For issues you find with the Mobile 1.3 update, please follow this link and give as much detail as possible. This is the speediest way to get info to DR Studios to look at your issue. Also, some troubleshooting hints here.
    Dismiss Notice

Tales of the Terrarian

Discussion in 'Released' started by Baih, May 20, 2016.

  1. OFF

    OFF Spazmatism

    [​IMG]
    thank you for all the effort you guys have put to make this map. It was fun! (although a bit frustrating at times). I especially loved emerald level ^^
     
  2. Baih

    Baih Terrarian

    Thanks for all the feedback everyone, unfortunately missed all the update hype stuff over the weekend. I've gone through all the comments and watched whatever videos and streams I could find, so I have a list of 40-50 little things to do on the map. Almost all are tiny things to make certain bits more clear, or smooth or easier. And Noel too has been looking through all the feedback so the map should get smoothed out a bit.
     
  3. Purkamurns

    Purkamurns Skeletron Prime

    I finished all of the worlds, and stood in front of the door. After the dialogue, it didn't teleport me anywhere. I removed and replaced each of the 7 gems, and it did nothing. Did I break it? I have a feeling I did...
     
  4. Baih

    Baih Terrarian

    The wiring is a bit wonky there, you need to stand pretty much in the middle of the gate and press the switch without jumping, but it is possible that it could have broken, leaving/rejoining the world could possibly fix it if that's the case.
     
  5. Kieda

    Kieda Terrarian

    You need to stand in the middle of the door and flick one of the switches in front of it (while having the gems in place)
     
  6. Crystal The Lynx

    Crystal The Lynx Steampunker

    Pretty fun map here, took me about.. I dunno 2-3 hours to beat the whole thing.
    I didn't really get stuck at any point, although I spent a little bit /too/ long trying to get all the bonus stuff. ^ ^;
    ..Probably still missed some things though.
     
  7. Shadowsong

    Shadowsong Terrarian

    I have been having a blast with this map. Downloaded it yesterday and got to the Underworld region. Debated asking for help(or making use of bombs I'd picked up) a few times, like in the large tent after firing the cannon, but been doing pretty well so far. Didn't get the third button on that particular map and wondering if I missed other things.
    At this point, I am actually needing help in the last place. Let's see how well I can describe without spoilers...
    Place is made of marble. Got into a room with one exit after a pitch-black walkway where the light potion doesn't even generate light, green arrows tell you where to go. Red platform on the left, white and blue platforms in the center. A button on the right is likely to open the way forward to a teleporter. It looks like a water bolt has to hit exact angles to get around to the button. Over an hour of burning mana has yielded nothing but frustration and a headache.

    I don't frequent forums, so I don't know how to add the picture. I could probably figure it out quickly once this headache is gone. >_<
     
  8. Baih

    Baih Terrarian

    It should be okay to post spoilers to the map here, especially on small stuff like this.

    On the red platform you need to use the fire of flower, on the blue platform you need to use the waterbolt. You're far from the first you spent a lot of time on that puzzle.
     
  9. Maxerkes

    Maxerkes Terrarian

    I think I'm stuck here forever, lol. Снимок экрана 2016-05-23 в 23.08.30.png
     
  10. Aurora3500

    Aurora3500 Moderator Staff Member Moderator

    This was a very fun map to play. It's my 1st time ever doing an Adventure Map on Terraria rather than just watching one. And is a nice way to show what one can do with the new 1.3.1 features. Well done on creating this Baih and Noel!

    A funny experience I had was that King Slime ended up randomly spawning in the Emerald Area. It was one of the biggest surprises I've ever had when playing Terraria.

    King Slime Adventure Map.jpg
     
    Xman101 likes this.
  11. Neptz

    Neptz Skeletron Prime

    Image displays as broken, so just head here
     
  12. Xylia

    Xylia Terrarian

    It's a mix of activating/deactivating the Green, Red, and Blue Platforms until you can get up to near the top to flip a switch that opens a gate below.
     
  13. Fadeddeathkirby

    Fadeddeathkirby Terrarian

    I'm having some troubles at the point where you are supposed to incinerate the companion cube, at first I thought I was supposed to throw the actual item in, and then I lost it, now I seem to be unable to proceed. Any tips?
     
  14. Shadowsong

    Shadowsong Terrarian

    In a burst of frustration I lined up and fired 2 or 3 water bolts to up my odds and rushed to the top, jumping through as the button was hit.
    Basically, have the first blockade closed as you fire a shot left. Gives you time to get up top and rush to that button up there. Stand on it to open the way for the water bolt to continue. while it's between the two blockades rush to the next button. With haste, the second blockade is open for the bolt to let you out.
     
  15. Shadowsong

    Shadowsong Terrarian

    I literally just finished that. Took it off the secondary equipment tab and deactivated it. Put it on one of the standard tool slots, activated it, lead it into the mouth of hell and the doorway opened.
     
  16. Dothat8times

    Dothat8times Terrarian

    Im stuck on the diamond level,
    After completing the pitch black part and the second part to that, the companion cube shaft is unlocked.
    However, I cant seem to find the companion cube, is it in a secret location? Or is my game broken?
     
  17. Shadowsong

    Shadowsong Terrarian

    I found it on accident after getting stuck in that second room you mentioned.
    there's a room with long thin paths where you directed a portal gun. If you aim it (I think) to the upper left, it'll take you to where you can find the cube.
     
  18. Shadowsong

    Shadowsong Terrarian

    I spent about half an hour grumbling, swearing, and debating using bombs I picked up there. Then I realized there were ropes. On either side of the block that vanishes, inside of where the two long strips that appear when you're there, are two ropes you can grab. Use them to continue. The rest is a cakewalk at the top of the tent.
    Once I hit the last straw, I'm probably going to end digging around until I find the blasted room, then replacing anything I've moved so I can at least do the fight right. xD
     
    Last edited: May 24, 2016
  19. Shadowsong

    Shadowsong Terrarian

    I'm getting the same problem. Redid the gems and tried again. Left the world, came back and same issue. Thought maybe it has something to do with checking inventory, so dumped everything non-essential and same thing. Tried going to my own world to get tools to cut a wire and replace it, still nothing.
    I've had jobs that required some pretty interesting troubleshooting, so I'm not out of ideas yet, but I'm around 2 hours of fiddling with it. Possibly has to do with the size of those blue boxes I see when holding engineering tools.
    Wondering if increasing the size might help, or removing some blocks so I can be lower...
     
  20. Draconiator

    Draconiator Terrarian

    Wow this is a great map! I too am stumped at a part of the first level. Here's the room I'm trying to get past:
    [​IMG]

    I don't know how to use spoiler tags :p hah