• For issues you find with the Switch and Console releases, please follow this link and give as much detail as possible. This is the speediest way to get info to Pipeworks and get a hotfix in the works.
  • For issues you find with the Mobile 1.3 update, please follow this link and give as much detail as possible. This is the speediest way to get info to DR Studios to look at your issue. Also, some troubleshooting hints here.

Official TCF Forum Bug List/Reporting [V2]

ppowersteef

Paladin
I noticed some interesting behaviour that copy/pasting images will reüpload them on the thread (using right click on an image, then choose 'copy image'), formerly it didn't have to reüpload it again.
But if you select the image as a text (or select text along with the image, and ctrl+C that), then it'll show the image without having to reüpload. I guess this is just intentional?
 

Omnissiah

Administrator
Administrator
I noticed some interesting behaviour that copy/pasting images will reüpload them on the thread (using right click on an image, then choose 'copy image'), formerly it didn't have to reüpload it again.
But if you select the image as a text (or select text along with the image, and ctrl+C that), then it'll show the image without having to reüpload. I guess this is just intentional?
This is intended behavior with Xenforo's newest version that I personally don't like. It may have to do with how browsers currently handle copying single images or it may be 100% on Xenforo's side. Either way it is behavior that I don't have control over, I don't like the idea of automatically uploaded image attachments but I don't have a say until Xenforo either adds an option to disable it or patches it out.
 

Omnissiah

Administrator
Administrator
With how laggy the site's become at this moment in time, I think this place still needs optimizations.
The site was slow for a bit because we had a large number of users log on between 4:40 MST - 5:10 MST, this doesn't excuse it, just explain it. This was right around the time of Cenx's announcement. Also our host has issues that are being resolved soon and I'm always looking into ways to increase speed especially when we have a higher load.

My connection is timing out a lot right now.
Most likely related to the reason above, I'll look into it but I'm not seeing a high number of timeouts across the board only from a few IP's.

For now, stay tuned and I'll see what I can do.
 
Clicking to the right of the 1st spoiler in @TerrarianGamer0527 's signature will lead you to the thread for a support banner he has in the second spoiler (you do not have to open either spoiler for this to work)
Excuse me @TheWorfer27,
What did you mention about my banner?
What happens is that I have nothing to do with this conversation and you put my name and then I was notified.
And I don't know what you mean by that.
 

Omnissiah

Administrator
Administrator
We made a large change in our back-end structure. This should eliminate the timeout issues users had when we have high traffic. It should also, hopefully, retain some speed at a higher number of connections.

Time will tell, we'll keep our eye on it and continue to make adjustments as needed.
 

ppowersteef

Paladin
I've noticed that the page navigator only appears on the bottom of the page/posts. And I thought it used to be on both top and bottom of the posts.

So if I want to see the first or last post, I've to scroll all the way to the bottom first. (As far I know on mobile). Is it possible to add them back on the top too?
 
Top Bottom