• Switch 1.4: New patch released Jan 18, details are here. Read the full release details here. Report bugs here.

Terraria , i really , really need help

Makmillan

Terrarian
so , i have been at this for 2 days and cannot find the fix , when i check the files it say 1 file failed to validate and i legit tried everything everything thats possible , reinstalled steam and all my games 5 times , i even reset my computer data , NOTHING , i ant even uninstall steam bc it wont let me so i make enew steam files and my pc is just scattered , i went in to the web and did every little THING , but it always gets worked up and just fails , when i reinstall , it say al files are good , i enter the game and exit quickly to check , 1 FILE MISSING , what do i do , like theres nothing possible i just wanna fix this its so annoying , i love terraria but please i need help
 

Bethany

Empress of Light
Before going any further, follow the advice printed on the front cover of your copy of The Hitchhiker's Guide to the Galaxy: Don't Panic.

Next, read "SECTION GUIDELINES - PLEASE READ BEFORE POSTING HERE" (it's in all caps for a reason).


And here's a very detailed post on troubleshooting.


If you provide sufficient information, it might (or might not) be possible for others to determine what's wrong and help you to fix it. If you don't provide necessary info, it's almost certain that nobody will be able to randomly guess the solution to a problem that you've not described meaningfully.

Think about it. You phone an auto mechanic and say, "My car doesn't work! It has tires and a radio antenna but it won't run!" Three frustrating (and in the real world, expensive since mechanics gotta be paid) hours later the mechanic says, "When I asked earlier, you said it's an old car with a gasoline engine. How much fuel is in the tank?"



"… um. Fuel???"

Provide the info the mechanic needs right up front. Save her*, and you, a lot of time and effort. Good luck!
____________________________
* nope, different mechanic; this one doesn't use a pipe wrench
 

darthmorf

Moderator
Staff member
Moderator
The "One file failed to validate" is not a problem, it happens to lots of users (including me) and does not in any way mean you can't play the game. Just ignore the error and launch it as normal.
 
Top Bottom