Help! Fargo's Souls Mod not reading other mods is has compatibility with

BaseballLouis

Terrarian
So I have Calamity Mod and Dragon Ball Terraria but Fargo's Souls mod doesn't have the cross-compatibility items that are added when you have the mods installed. My friend is playing Ki class and he wants it please help
 
No. fargo's souls mod doesn't have dlc for souls mod beacuse isn't already ported to 1.4 tmodloader i probably is going ported to 1.4 in the future beacuse they are outdated mods that doesn't ported to 1.4 already
just use legacy 1.3 tmodloader to play
 
No. fargo's souls mod doesn't have dlc for souls mod beacuse isn't already ported to 1.4 tmodloader i probably is going ported to 1.4 in the future beacuse they are outdated mods that doesn't ported to 1.4 already
just use legacy 1.3 tmodloader to play
It is ported though. Here‘s the patch notes

NEW UPDATE - V 1.4
-Ported to 1.4
-Tons of new Eternity Mode drops, boss changes, and adjustments
-Tons of accessory reworks and adjustements
-Much more
 
Back
Top Bottom