• Journey's End on PC - Find info here and here. Please report bugs and issues for PC 1.4 and 1.4.1 to Re-Logic here.
  • Journey's End on Mobile - Find info here. Report bugs for Mobile 1.4 to DR Studios at this link and give as much detail as possible.
  • 1.4 will bring many changes to the PC version. We strongly advise making plans to back up your worlds and players prior to updating your game. More details here.
  • Console and Switch - The latest news can be found here. To report a bug, please use this link.

Lag between biomes

TezlaTower23

Terrarian
Steam or GOG
Steam
Single Player/Multiplayer
Single
Operating System
Windows 10
Terraria Version
1.4.2.1
Controls Used
Keyboard/Mouse
So, this is a bug that was reported by another forum poster named Rogue about 5 years ago. Anyway, I checked and sure enough the same bug affects me- my game runs perfectly unless I change biomes, and then it halves. Plus, my issue also involves changing the lighting to "fix" the bug. They seemed to have fixed their issue, but I don't know what they did as their grammar wasn't very good, it was something about being offline/online? The post can be seen by searching up "Terraria lag between biomes". Sorry if this has been asked WAY too many times, but if anyone has had this too and knows how to fix it, it would be much appreciated. I will also take down the post as the bug may not be an actual bug if it isn't. Thanks! If you want video/photo attachments, I will try to add some, but Rogue's ones are basically the exact same as mine.
 
Top Bottom