• Journey's End on PC - Find info here and here. Please report bugs and issues for PC 1.4 and 1.4.1 to Re-Logic here.
  • Journey's End on Mobile - Find info here. Report bugs for Mobile 1.4 to DR Studios at this link and give as much detail as possible.
  • 1.4 will bring many changes to the PC version. We strongly advise making plans to back up your worlds and players prior to updating your game. More details here.
  • Console and Switch - The latest news can be found here. To report a bug, please use this link.

security?

antibehroz

Steampunker
The little green lock is now red. What's wrong with the forums?
 

Attachments

  • Screenshot_2014-10-08-20-06-05.png
    Screenshot_2014-10-08-20-06-05.png
    484.3 KB · Views: 151

Tunnel King

Terrarian
Administrator
I tried both http and https on Firefox and Chrome just now, no problem evident.

In the future, if you think you see something wrong like that, please PM a staff member on line, or at least tag them in a post. Making a thread in Off Topic is about the least likely way to get our attention.
 

Loki

Consigliere
Staff member
Re-Logic
Administrator
Haven't seen this on my iOS devices or PC....as noted, the use of HTTPS was a workaround many used during the launch day lag. Everyone should be using HTTP at this point.
 

antibehroz

Steampunker
Well thanks for the help, I have no idea what caused it, but it did start when I clicked a link to baldurans sprite thread...
 

Charmander27

Moderator
Staff member
Moderator
If you click a link where the poster used the "https:" version of the site, you will be on that version of the site until you click a link without it or delete it from the address bar yourself. It's rather annoying at times because user links are what usually put you there.
 
Top Bottom