1. Encountering issues with the Localization/Translations with 1.3.5? Please report them via the section linked below so that we can account for all of them and have them addressed. Thanks! Localization Bugs & Issues Section
  2. We have hub threads for known bugs/issues and statuses of fixes for Mobile, 3DS, and Console platforms (UPDATED):
    Click here for Mobile
    Click here for 3DS
    Click here for PS3/PS4/PS Vita/XBox 360/XBox One

tModLoader ...was booted: You are not using the same version as this server.

Discussion in 'General Mod Discussion' started by Z3Back, Apr 9, 2017.

  1. Z3Back

    Z3Back Terrarian

    My friends are trying to connect to my modded terraria server that I just installed for like 10 mins ago.
    When they try to connect, it says: (random ip) was booted: You are not using the same version as this server.
    I have tested with disabled mods and still says the same thing. Version: Terraria 1.3.4.4 - tModLoader v0.9.2.2
    This only happens when I click on tModLoaderServer.exe , but when I use the vanilla server. It works perfect.
    Need help asap. Can bring any info if needed.
     
  2. jopojelly

    jopojelly Retinazer

    It's unclear if your friends have tmodloader installed.

    Also, check that both the server and all clients show 0.9.2.2 as the version.
     
  3. Z3Back

    Z3Back Terrarian

    Oh, So my friends also need to install tmodloader? Didn't know that. Will test when I have time ty.