1. We have hub threads for known bugs/issues and statuses of fixes for Mobile, 3DS, and Console platforms (UPDATED):
    Click here for Mobile
    Click here for 3DS
    Click here for PS3/PS4/PS Vita/XBox 360/XBox One

Cloud Saves Do Not Work on iOS

Discussion in 'Mobile Bug Reports' started by bentout12, Aug 13, 2015.

  1. bentout12

    bentout12 Terrarian

    Posted this in the tech support section, but it also seems to be a bug and no one is helping. Cloud saves do not work on iOS no matter what I do.

    Hi, I am playing on iOS 8.4, although I had the same issue on 8.3. I started a cloud character and a cloud world on my iPhone game and played for a bit. When I open the game in my iPad and click on the "cloud" option, my world and character don't show up. Do I need to do something to enable this? I have tried deleting and creating multiple worlds and characters with no luck. It looks like other people are able to use cloud saves, so I feel like this must be something I am doing wrong. Do I need to enable iCloud? I have that properly set up and Terraria is set to use iCloud drive. I've also tried creating an iPhone backup on iCloud which does nothing. I tried enabling Game Center, but that did not help.