• For issues you find with the Switch and Console releases, please follow this link and give as much detail as possible. This is the speediest way to get info to Pipeworks and get a hotfix in the works.
  • 1.4 will bring many changes to the PC version. We strongly advise making plans to back up your worlds and players prior to updating your game. More details here.
  • Begin your search for Journey's End information here and here. Please report bugs and issues for Journey's End here.
  • For issues you find with the Mobile 1.3 update, please follow this link and give as much detail as possible. This is the speediest way to get info to DR Studios to look at your issue. Also, some troubleshooting hints here.

PC Nebula buffs VFX issue

Redthorne

Steampunker
Steam or GOG
Steam
Single Player/Multiplayer
Single
Operating System
Windows 10
Terraria Version
1.4.0.5
Controls Used
Keyboard/Mouse
Hi,

It seems that the buffs generated by the Nebula armor set have a bit of an issue at tiers 1 and 2 (3 orbs work just fine) as you can see in this video.
Buffs are not being refreshed in the video, orbs just skip a part of their circle "track" on their own.

I have tested it on vanilla 1.4.0.5, as well as modded 1.3.5.3, both are bugged.
I have stumbled upon this bug while modding (and verified it on the vanilla 1.4.0.5 version) so I have managed a workaround/fix on my end but I'm quite new here and unsure about posting code here so I'll refrain from doing so, but I'll gladly share my fix would the devs ever be interested in it. :)

This bug exists since before 1.4, however I cannot seem to be able to access, even less post in the 1.3.5 bug report forum ("You do not have permission to view this page or perform this action.").
So I apologize in advance if this isn't the right forum to post this report. :confused:
 
Top Bottom