• Journey's End on PC - Find info here and here. Please report bugs and issues for PC 1.4 and 1.4.1 to Re-Logic here.
  • Journey's End on Mobile - Find info here. Report bugs for Mobile 1.4 to DR Studios at this link and give as much detail as possible.
  • 1.4 will bring many changes to the PC version. We strongly advise making plans to back up your worlds and players prior to updating your game. More details here.
  • Console and Switch - The latest news can be found here. To report a bug, please use this link.

tModLoader Cheat Sheet

overlordpatty24

Spazmatism
Flashkirby's mod, or is there another thats not currently on the modloader?

edit: I updated flashkirbys mod, and it solved my problem with the king slime, but it didn't solve the crash issue with the butcher
 
Last edited:

overlordpatty24

Spazmatism
This has nothing to do with the crash problems I've been having, but I have been playing around with the paint tool, and with enough practice it could speed up the time it takes to build my bases. I'm really enjoying it.
 

spy0808

Spazmatism
Hey - just trying this with the thorium mod, all the items from just that mod (I have a few others, yoyo overload, magic storage, EnemyMods and max stacks) are coming up as 'Unloaded Item' and display the thorium mod and the actual item it is beneath it (and is completely unusable). The items also wont show up in the recipe or cheat sheet and came up with no error messages. Is there any way to fix this?
 

vector!!!!

Terrarian
Can some oe send me the link to download recipe browser for terraria t modloader 0.9.2.3?
I tried t mod 1.0 but the game crashes all the time. I can't find where to download the old version of recipe browser. Please help :D
 

XION 2

Terrarian
Im trying to use the the current recipe browser but it doesnt seem to do anything when ive pressed the recipe hotkey after ive install it. I think its a version problem.
Currently using Terraria 1.3.4.4, TMOD 0.9.2.3
Is there a archive somewhere i can use?
 

Chompy

Terrarian
Apologies, I recently asked for a Tmodloader version for 9.2.3 and you most kindly provided it for the cheat sheet. I realise I should have been more specific, I was actually hoping for the recipe browser. Thanks for all your help.
 
I'm having a problem. I really don't know what I'm doing. I can't see anything. when I press Esc it makes the sound but nothing pops up. there's no hot bar, no mouse, no nothing. I can move and when I click, it still uses whatever I had in my hands. could you please help if it's just me doing something and being dumb id like to know. thanks.
p.s. im using both mods.
*edit*
i think the cheat sheet is working fine because i disabled it and its working fine now.
 
Last edited:
Dear jopojelly Im sure that this has been mentioned before on the thread but when I use the butcher option on any enemy/boss the game crashes, the next update this is gonna be fixed right?
 
Top Bottom