Mobile Terrarians Assemble! Mobile 1.3 Launches Today!

Status
Not open for further replies.
I already sent a bug report of this, but is anyone else having a crash that always happens when entering a medium world after the settling liquids message reaches 99%? I use an iPhone 6, which has barely enough RAM to get the update, but not enough to locally host Multiplayer or create large worlds, by the way.

Have you tried different worlds?

If so, what if you remove that one world from your worlds folder and then try different worlds?
 
Hi there @Silvent, there are others that are experiencing this, it may be related to your device. Send in all your information straight to the developers here: Terraria: Console & Mobile Bug Form

They may not answer, they can’t reply to each individual, but they do read over every report they get through that link.

Hola @Silvent, hay otros que están experimentando esto, puede estar relacionado con su dispositivo. Envíe toda su información directamente a los desarrolladores aquí: Terraria: Console & Mobile Bug Form

Es posible que no respondan, no pueden responder a cada individuo, pero leen cada informe que reciben a través de ese enlace.


Thanks for the quick reply after trying the same in another world and waiting for a while( maybe 3 minutes ), the game said that the spirits were released and the hardmode was enabled but this time I didn't try to break the altars quickly and I have to try again in the other world that was the one that didn't change to hardmode but still thanks for the response.
 
Have you tried different worlds?

If so, what if you remove that one world from your worlds folder and then try different worlds?

Oh, all other worlds (which are all small worlds) are fine, I removed the one medium world that implodes itself when almost loaded, created a new one, and it also crashed upon reaching “settling liquids, 99%.” Thanks for the fast reply, by the way! ~:)
 
I had Lg G7 phone and it show black bar in notch. It is not happen only to Lg device. It was happen one of the Huawei device as someone said.
Screenshot_20190829-183041.png
 
The new version is great! The lag is completely gone for my device! But ilumination effects is still laggy. Jump/fly is still a pain.
At least i can play the game.
Thx :)
 
I know he doesn’t look the part, but my terraria character is happy he can now fly and attack at the same time again :)
 

Attachments

  • B570AC57-62FF-4459-93F3-F3B11E224AF9.jpeg
    B570AC57-62FF-4459-93F3-F3B11E224AF9.jpeg
    951 KB · Views: 183
Last edited:
I'll blow your mind even further. 180h in, two playthroughs and countless hours of testing.

I've never not once used the left stick to jump or fly. Ever. (well outside of testing to see if it worked)
let me blow it further, I played it with one finger! (for those who know I don't have my tablet right now, I played it with nox. I know it could use keyboard, but I wanted to use just mouse pointer. It resembles finger, right?) and also I was right. After assigning all controlls to keyboard and mouse, I felt exactly like playing pc. Like I said, every button in mobile is a placeholder for pc button.
 
Very rude, not like you could do nearly as good.
Yep. I am a developer myself. A pretty good one actually ( not to brag )

Even if I have few of my clones I couldn’t do it.

It’s amazing what DR studio done. I appreciate it. So is the most of the terraria community.

I have pretty big fingers and uses both 6 inch android device and Apple iPhone 7.(primary device is iPhone)

So yeah there is actually mid clicks. That’s is my problem that I have huge fingers not developer of terraria.

They have worked hard and give us huge amounts of content free of charge. Don’t forget that.

You have a bad experience with new update. Sorry about that. Don’t be salty and trash talk developers.


Again try to play the game with your bad experience and the things you are saying you will adjust to it and understand how amazing is the new control system.

Just give time and play on. It will grow on.

Happy exploring everyone.
 
The new controls suck. 75% of the recent reviews on the App Store agree. I, calling this a critical game breaking bug. It’s unplayable. Bring back the old controls and also the ability to auto attack by holding down the attack button.
 
Is there a way to switch items without opening the inventory? Seems Perry annoying to me to have to open the inventory every time I want to change weapons, especially during a boss battle
 
Status
Not open for further replies.
Back
Top Bottom