• Journey's End on PC - Find info here and here. Please report bugs and issues for PC 1.4 and 1.4.1 to Re-Logic here.
  • Journey's End on Mobile - Find info here. Report bugs for Mobile 1.4 to DR Studios at this link and give as much detail as possible.
  • 1.4 will bring many changes to the PC version. We strongly advise making plans to back up your worlds and players prior to updating your game. More details here.
  • Console and Switch - The latest news can be found here. To report a bug, please use this link.

PC Terraria Error Screen After Game not Launching

Morvatov

Terrarian
Steam or GOG
Steam
Single Player/Multiplayer
Both
Operating System
Windows 10
Terraria Version
1.4.1
Controls Used
Keyboard/Mouse
Every time that I have tried to open up Terraria after 1.4.1-1.4.1.2 this has been occurring. After I press launch for Terraria on steam it comes up with "Preparing to launch Terraria..." and then this screens pops up. The game was working perfectly fine before 1.4.1-1.4.1.2 so I can only assume that it has something to do with the new update. It could also be something recent as I have only tried to open Terraria again 3-5 days ago. The one thing that I have tried to do was to uninstall and reinstall the game and nothing happened. I honestly have no clue what this means at all and do not know what I should do. If anyone could please send me any information that would be greatly appreciated. <3
1605424729289.png
 
Top Bottom