• PC NEWS: 1.4.2.3 update is out! More info here. Report bugs here
  • CONSOLE 1.4 NEWS: The current plan is to have Terraria: Journey's End out for Xbox and PlayStation in Q3 2021 (Jul-Sep). Switch will follow shortly afterwards. More info here. Stay up to date with console news here
  • MOBILE NEWS: Stay up to date with the latest mobile news here. Report mobile bugs here

THIS THREAD IS RETIRED

Status
Not open for further replies.

NullVoid

Terrarian
I have the EXACT same problem and EXACT same resolution 😂😂what a funny coincidence

The thing is haven't anyone have the same reso or lower than 1080 for the past years and issue a report on this? Also haven't check if mine still works since I opted out auto update
 

DracusNarcrym

Terrarian
How exactly do the in-game commands work, is there a universal syntax or a guide?
The tweaks which involve using commands in-game, have an "Edit" or "View" button once selected/applied in TT2, which if you click, shows all the syntax instructions you need, as well as extra information such as links to wiki pages (e.g. for Item or Buff IDs).
 

alaswing

Plantera
hello im trying to patch terraria on a low end pc, i instaled every required program, then i installed the tweaker, created a list and try and patch terraria, but when TTL opens it starts to work and then "this program has stopped working"

running windows 7 *64
4 gb ram
lap top
 

Fandande

Terrarian
As the TML guys said when I asked, the update for 1.4.0.5 is coming soon, in a couple of months 😂 (I am the Grinch, scaring the people).
 

junmo

Terrarian
If you are on version 1.4.0.5 and would like to figure out what mod is crashing your app, you can try opening the "Event Viewer", go to "Windows Logs" and then "Application" and find "Error" level logs and check for anything that starts with "Application: TTApplicator.exe"

Here is an example.

Application: TTApplicator.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.IO.FileNotFoundException
at com.tiberiumfusion.ttapplicator.IL.Tweak_HChestBars(System.Xml.Linq.XElement)
at com.tiberiumfusion.ttapplicator.PatchLifecycle+<>c__DisplayClass31_0+<<Start>b__3>d.MoveNext()
at System.Runtime.CompilerServices.AsyncMethodBuilderCore+<>c.<ThrowAsync>b__6_1(System.Object)
at System.Threading.QueueUserWorkItemCallback.WaitCallback_Context(System.Object)
at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
at System.Threading.QueueUserWorkItemCallback.System.Threading.IThreadPoolWorkItem.ExecuteWorkItem()
at System.Threading.ThreadPoolWorkQueue.Dispatch()
at System.Threading._ThreadPoolWaitCallback.PerformWaitCallback()


If you look closely, you can see one of the first lines say "...HChestBar" so I just disabled all the mods related to chests and it worked.

Temporary solution until the OP makes it work for the latest version :)
 

Ranoru

Skeletron
Can someone test those biome chests in the dungeon? Idk if the vanilla game or the tweak has this bug (yes I've tested in vanilla), but except the Gold chest, all the chests in the dungeon are unable to unlock.
 

Fandande

Terrarian
Bug report maybe?

When using the maximize Terraria tweak, sometimes the pickaxe starts to work with some kind of autodocking, I don't know how to explain, you can't pick the block you want to demolish, the pickaxe autopicks blocks by a logic I fail to understand. Also, the autopicked block has a border around it. Disabling the maximize option solved the issue.


Not a bug. I discovered this happens when you press Ctrl. New to the game.
 
Last edited:
Status
Not open for further replies.
Top Bottom