tModLoader Cheat Sheet

astrothe2

Terrarian
Is cheat sheet going to come to the new version of tModLoader? Can't find it in Mod Browser and it said it was not compatible because it was outdated when I tried to install it manually ;-;

Edit: Specifically it says it was built for tModLoader v0.11.8.3 and that I'm currently using v2022.5.103.10

I'm trying to test out items for a mod I'm working on (first time!) so I really want to get this mod working, will it be update eventually? Or am I using some beta version of tModLoader that I shouldn't IDK!
 

jopojelly

Retinazer
tModLoader
Is cheat sheet going to come to the new version of tModLoader? Can't find it in Mod Browser and it said it was not compatible because it was outdated when I tried to install it manually ;-;

Edit: Specifically it says it was built for tModLoader v0.11.8.3 and that I'm currently using v2022.5.103.10

I'm trying to test out items for a mod I'm working on (first time!) so I really want to get this mod working, will it be update eventually? Or am I using some beta version of tModLoader that I shouldn't IDK!
I don't know how you managed to download an old version from the workshop. Try downloading it again in game, because it has been on 1.4 the whole time.
 

astrothe2

Terrarian
I don't know how you managed to download an old version from the workshop. Try downloading it again in game, because it has been on 1.4 the whole time.
I can't find it in-game at all. The version I installed was one downloaded from the forums (I think it was the first message in this thread!)

However, every mod in the mod browser says 52 years ago which makes me think that it's an issue with my Mod Browser?
Is there a way to switch to ModLoader v0.11.8.3, like in Steam settings or something
 

jopojelly

Retinazer
tModLoader
I can't find it in-game at all. The version I installed was one downloaded from the forums (I think it was the first message in this thread!)

However, every mod in the mod browser says 52 years ago which makes me think that it's an issue with my Mod Browser?
Is there a way to switch to ModLoader v0.11.8.3, like in Steam settings or something
you can go back to 1.3 tmodloader by properties->betas->1.3-legacy->close the window
 

Ramensnoodle

Terrarian
Hi, does loading schematics from online not work currently or am I doing something wrong?
12CTQgH.jpg
 

BourneInaBarn

Terrarian
In addition to the "Schematics Server problem 1", (which I too get), when exporting saves and then importing to another world, then pasting them, every block appears hammered once. Is this related to the same problems mentioned above? I'm running the 1.4 tModLoader.
 

jopojelly

Retinazer
tModLoader
In addition to the "Schematics Server problem 1", (which I too get), when exporting saves and then importing to another world, then pasting them, every block appears hammered once. Is this related to the same problems mentioned above? I'm running the 1.4 tModLoader.
yeah, that doesn't work yet
 

MrBlackNT66rus

Terrarian
Ohhhh yes. Yes there certainly is. I just did a Metroid / Cobler / SotS run with it, and it works great.

have you seen this?))) some accessories can be worn several times. the number of additional slots is adjustable.
for v1.3.5.3.....wait upd mod...
 

Attachments

  • Screenshot_1.jpg
    Screenshot_1.jpg
    629.3 KB · Views: 46
Last edited:
Top Bottom