• For issues you find with the Switch and Console releases, please follow this link and give as much detail as possible. This is the speediest way to get info to Pipeworks and get a hotfix in the works.
  • For issues you find with the Mobile 1.3 update, please follow this link and give as much detail as possible. This is the speediest way to get info to DR Studios to look at your issue. Also, some troubleshooting hints here.

PC [Modded] Ranged weapons won't fire in Multiplayer

CherenTheCat

Steampunker
I started playing a Multiplayer world with a friend yesterday, and everything works fine, except that neither bows nor guns will fire. They make the sound and do the animation, but no projectile comes out and no ammo is depleted. Neither of us are able to use them, and we can't seem to figure out the issue. I vaugely remember something like this happening to me a while back as well.


"ArmorHairDye",
"AutoTrash",
"BetterBuffs",
"BossChecklist",
"BossExpertise",
"DALib",
"DisableCorruptionSpread",
"DyeEasy",
"Fishing3",
"FKBossHealthBar",
"FKTModSettings",
"FullHealthRespawn",
"GoldensMisc",
"HamstarHelpers",
"InstantRespawn",
"ItemCustomizer",
"MechScope",
"MeleeToThrow",
"MoreAccessories",
"MoreEndlessAmmo",
"OmniSwing",
"ThoriumMod",
"RecipeBrowser",
"SecretDyes",
"ShaderLib",
"TeamAutoJoin",
"TerrariaHooks",
"TerrariaTweaks",
"Tremor",
"Unleveled",
"VisualRadar",
"WeaponOut",
"WikiSearch",
"WMITF",
"WorldGenPreviewer",
"XItemStats",
"Yoyos2",
"NoMoreTombs",
"MagicStorage",
"SacredTools",
"ReducedGrinding",
"TheTerrariaSeedProject",
"OriMod",
"BetterTaxes",
"CheatSheet",
"Wireless"
 
Top Bottom