• For issues you find with the Switch and Console releases, please follow this link and give as much detail as possible. This is the speediest way to get info to Pipeworks and get a hotfix in the works.
  • 1.4 will bring many changes to the PC version. We strongly advise making plans to back up your worlds and players prior to updating your game. More details here.
  • Begin your search for Journey's End information here and here. Please report bugs and issues for Journey's End here.
  • For issues you find with the Mobile 1.3 update, please follow this link and give as much detail as possible. This is the speediest way to get info to DR Studios to look at your issue. Also, some troubleshooting hints here.

tModLoader Luiafk - Unlimited/Combinable Potions, Autobuilding stuff and more

DinoZers

The Destroyer
Lui Is like the tipic person in those TV shows that theres Ghost in da house and is haunted and then the ghost Captures the man and then nobody knwos anything about what happened to the man
 

Walaaah

Terrarian
Tree Harvesters act like chests; they can't be broken if they have items in them
Make sure the harvester you are trying to harvest (lol) is completely empty
If that doesn't work try explosives ¯\_(ツ)_/¯
Thanks for the reply!

I took all the wood out, tried to mine it with a pickaxe axe and even bombed it with a dynamite, but somehow it is still intact... ;v;
 

Zeesar

Terrarian
I have a problem regarding Ultimate Battler: so UB didn't work on our multiplayer server once so we restartet it, everything is fine now except for me. Whenever one of the 2 other players farms with UB i can't open chests, craft items or drop/ pick up something, until some seconds after they turn UB off. Pretty annoying :D When I was alone once i used UB and everything spawned normally but shortly after nothing was spawning anymore and i wasn't able to pick stuff up. Now im desperate and i went here to ask for help. Hope anyone knows what i can do :) (Server: Calamity and Thorium plus some Quality of life mods, as Luiafk) If this isn't the right place for such questions then im really sorry ^^
 

steviegt6

Official Terrarian
I have a problem regarding Ultimate Battler: so UB didn't work on our multiplayer server once so we restartet it, everything is fine now except for me. Whenever one of the 2 other players farms with UB i can't open chests, craft items or drop/ pick up something, until some seconds after they turn UB off. Pretty annoying :D When I was alone once i used UB and everything spawned normally but shortly after nothing was spawning anymore and i wasn't able to pick stuff up. Now im desperate and i went here to ask for help. Hope anyone knows what i can do :) (Server: Calamity and Thorium plus some Quality of life mods, as Luiafk) If this isn't the right place for such questions then im really sorry ^^
That's called lag.
 

Zeesar

Terrarian
That's called lag.
yea right? :) Now to the helpful part please. We never had problems before just after the restart. Also my pc isn't bad and can hadle this easily as he did in the modded run before where we used UB all the time without any kind of lag. So thanks steviegt6 for your very informativ analysis but this won't help :D
 

steviegt6

Official Terrarian
yea right? :) Now to the helpful part please. We never had problems before just after the restart. Also my pc isn't bad and can hadle this easily as he did in the modded run before where we used UB all the time without any kind of lag. So thanks steviegt6 for your very informativ analysis but this won't help :D
Thanks for the amazing sarcastic remarks! Really makes me want to help you.
 

Zeesar

Terrarian
Thanks for the amazing sarcastic remarks! Really makes me want to help you.
" That's called lag." displayed you as a "troll" for me :D like i obviously know thats a lag but i dont now how to fix it. like if i didnt even know that that is a lag your answer wouldnt help ^^ sorry tho if you feel attacked, that was not my intention.
 

steviegt6

Official Terrarian
" That's called lag." displayed you as a "troll" for me :D like i obviously know thats a lag but i dont now how to fix it. like if i didnt even know that that is a lag your answer wouldnt help ^^ sorry tho if you feel attacked, that was not my intention.
Solution: Try not to have multiple players farming with UB. Terraria isn't a very optimized game, and it gets worse with mods. Unfortunately, I'm not sure if there're other known solutions to issues like this.
 

Zeesar

Terrarian
Solution: Try not to have multiple players farming with UB. Terraria isn't a very optimized game, and it gets worse with mods. Unfortunately, I'm not sure if there're other known solutions to issues like this.
yea, we'll try that. It just feels odd to me that it occured after a restart of the server and only affects me. loading many items after killing tons ob mobs with UB is the real problem and idk maybe a big magic storage won't help ;)
 

steviegt6

Official Terrarian
yea, we'll try that. It just feels odd to me that it occured after a restart of the server and only affects me. loading many items after killing tons ob mobs with UB is the real problem and idk maybe a big magic storage won't help ;)
May be an issue with your connection to the server, as well.
 
Terraria isn't a very optimized game.
You'd be surprised how false this statement is proven against so many other games: Minecraft and Starbound get UTTLERLY destroyed by mods in performance compared to Terraria, and it doesn't even really matter how good your PC is for those.

As for this mod, said it before, will say it again: Someone is going to have to bypass the protection, decompile the mod, and secretly release an up-to-date version so people can still use it in 1.4 and the updater is not able to be caught and accused of plagiarizing the mod because they didn't get permission from the CLEARLY GONE Luiafk.
 
Top Bottom