• For issues you find with the Switch and Console releases, please follow this link and give as much detail as possible. This is the speediest way to get info to Pipeworks and get a hotfix in the works.
  • For issues you find with the Mobile 1.3 update, please follow this link and give as much detail as possible. This is the speediest way to get info to DR Studios to look at your issue. Also, some troubleshooting hints here.

New PS4 & Xbox One Patch Launching Tomorrow

Cyberra

The Destroyer
After complaining that my world has been too quiet lately, the game decided to give me some action. I had two solar eclipses right after each other, then a slime rain and a blood moon happening simultaneously.
 
Last edited:

Cyberra

The Destroyer
Okay, I have now run into the hardlock/crash bug other people have been talking about.

I was trying to get into my trophy room world to put a couple of Christmas trees in my build over there. But just as the world began to open, it froze. Solid. And then crashed to the Xbox One home screen. I tried again, same thing. And again, same thing. My other worlds seem to work, but I cannot get into my trophy room world. The game locks up solid and then crashes when I try.

I sent a bug report and attached a video clip that shows the crash as best I can capture it
 
Last edited:

NagaShadow

Terrarian
Sooo.... I have been waiting a long time for my world to “convert”. I heard that there is something with a second account with a second controller to fix it. For one, I don’t have a second controller. For two, why would I need to do this in the first place if the game worked? If pipe works/505 studios were good companies that cared about the product and their customers this wouldn’t have happened and I would be playing terraria 3 days ago...
 

cjn120200

Terrarian
Hey hope you’re having a happy new year but my update will not load and update so my game is stuck on the update screen even after leaving it for a couple hours where the progress hasn’t moved at all
 

H3mispher3

Plantera
So still no updated German translation or opaque tooltips to make it playable again? It's impossible to read most of the tooltips for items and in the crafting menu.
I think that, while tooltip opacity isn't yet customizable, the slot/GUI opacity is definitely customizable (this may not serve your purpose though)
About the German translation, I would obviously give them some time, but that would be amazing to come to Console
[doublepost=1546574564,1546574179][/doublepost]
so when I buy something from the npc in Xbox when I press buy more from the npc the music stops and when I stop it continues the music
I've experienced this before and after this patch and to be honest I feel like it's caused by an overload of the item buy sound playing a bunch of times, lagging up the sound engine - might be able to be fixed
Ask the team for official advice though
[doublepost=1546574888][/doublepost]
Sooo.... I have been waiting a long time for my world to “convert”. I heard that there is something with a second account with a second controller to fix it. For one, I don’t have a second controller. For two, why would I need to do this in the first place if the game worked? If pipe works/505 studios were good companies that cared about the product and their customers this wouldn’t have happened and I would be playing terraria 3 days ago...
A few people have had this problem (I'm under-exaggerating quite a bit), I think a few workarounds are here https://forums.terraria.org/index.php?threads/console-1-3-transition-and-workaround-faq.64292/
Hmmm... seems like the devs do care about the players...:D
[doublepost=1546574988][/doublepost]
Hey hope you’re having a happy new year but my update will not load and update so my game is stuck on the update screen even after leaving it for a couple hours where the progress hasn’t moved at all
see my last post, I didn't catch you in my scroll-through, sorry
 

Terrarnoob457

Terrarian
0000 they patched that kool
-1 don't applaud them for breaking the glitch. Pumpkin moon is hard to farm w/out vortex beater+last prism. Yes there are other methods, don't care, too lazy.
[doublepost=1546605450,1546605407][/doublepost]
-1 don't applaud them for breaking the glitch. Pumpkin moon is hard to farm w/out vortex beater+last prism. Yes there are other methods, don't care, too lazy.
That got too long.
You -1
[doublepost=1546605696][/doublepost]
To anyone experiencing mega lag after the update on xbox one, I managed to fix it on mine simply by uninstalling and reinstalling the game. Took 5 mins and sorted everything out!!!
Make a thread sir. Thank you for the info!:)
[doublepost=1546605911][/doublepost]
Sooo.... I have been waiting a long time for my world to “convert”. I heard that there is something with a second account with a second controller to fix it. For one, I don’t have a second controller. For two, why would I need to do this in the first place if the game worked? If pipe works/505 studios were good companies that cared about the product and their customers this wouldn’t have happened and I would be playing terraria 3 days ago...
-1
 
Hey, after I downloaded the new update I haven’t played it in like 2 months. I started up the game on my ps4 and tried to go to my main world and it crashes. Not sure why or if it’s a bug but if any suggestions would be helpful.
 

Cyberra

The Destroyer
Hey, after I downloaded the new update I haven’t played it in like 2 months. I started up the game on my ps4 and tried to go to my main world and it crashes. Not sure why or if it’s a bug but if any suggestions would be helpful.
It's a bug. One of my worlds crashes when I try to open it. Others here have reported the same problem, also
 

Loki

Consigliere
Staff member
Re-Logic
Administrator
I know that PW was/is chasing down that crash bug/issue folks have been reporting since the last pass.

Not sure if they sorted it all out yet - but will say, as always, that the more information folks can provide, the better.

Beyond that, I know a handful of long-standing graphical fixes were being looked into.

If you have a specific issue you are looking for, I can inquire.
 

ED209

Plantera
I know that PW was/is chasing down that crash bug/issue folks have been reporting since the last pass.

Not sure if they sorted it all out yet - but will say, as always, that the more information folks can provide, the better.

Beyond that, I know a handful of long-standing graphical fixes were being looked into.

If you have a specific issue you are looking for, I can inquire.
It was general really; wondering when we're getting a 100% playable version of the game.
 

Cyberra

The Destroyer
I know that PW was/is chasing down that crash bug/issue folks have been reporting since the last pass.

Not sure if they sorted it all out yet - but will say, as always, that the more information folks can provide, the better.

Beyond that, I know a handful of long-standing graphical fixes were being looked into.

If you have a specific issue you are looking for, I can inquire.
I'd be happy just being able to get into my trophy room world again without it corrupting all to hell because of this bug. Most of the stuff I have in there would be a pain in the backside to get back (the gladiator armor from the hoplites in particular just because of the drop rate; I farmed for hours just to get the original full set).

Was there ever a fix found for minimaps resetting? I created a world just after 1.3 released to explore the new stuff, but when I visited that world again a month or so ago the map had completely blacked out. I'd done some significant exploring and I couldn't see any of it on the minimap or even the main map. They were all black except for the area right at world spawn where I was standing. My guide had moved into the underground room in a living tree I'd lit up before; he was just a head floating in a sea of blackness.
 

Loki

Consigliere
Staff member
Re-Logic
Administrator
It was general really; wondering when we're getting a 100% playable version of the game.
I think that is a bit of a hyperbole, the last part ;) ... but I suppose that depends on one's definition of what that 100% entails. Fixes keep on keeping on down the triaged lists, though - hopefully they can sort out that crash and get whatever they have on-hand and done out there soon.

Was there ever a fix found for minimaps resetting?
Would have to ask @ClearConscious where that stands.

I'd be happy just being able to get into my trophy room world again without it corrupting all to hell because of this bug. Most of the stuff I have in there would be a pain in the backside to get back (the gladiator armor from the hoplites in particular just because of the drop rate; I farmed for hours just to get the original full set).
I think that is why this latest issue is the P-1 right now... so any info you can share with the PW folks that could help would be great.
 

Cyberra

The Destroyer
Would have to ask @ClearConscious where that stands.

I think that is why this latest issue is the P-1 right now... so any info you can share with the PW folks that could help would be great.
I sent a bug report with a video as best my xbox would allow me to capture it (I'm not a streamer and have no idea how to set up for that so I could only record what the game was doing but not the crash back to the home screen. Or even the music turning into a long droning buzz before crashing back to the home screen). All I can say otherwise is that it was a world sent forward from the 360 before 1.3 launched and actively worked on since. But now every time I try to open it, it gets through all the loading screens and starts to open, then freezes just as things are starting to render in. The music goes all weird, and then the game crashes. Beyond that... *helpless and clueless shrug*
 

Loki

Consigliere
Staff member
Re-Logic
Administrator
Given that and the latest smattering of reports of hangs on world conversion.... wondering if that has something to do with it?

May toss that hypothesis up the tree.... thanks for your help though. :)
 

Cyberra

The Destroyer
Given that and the latest smattering of reports of hangs on world conversion.... wondering if that has something to do with it?

May toss that hypothesis up the tree.... thanks for your help though. :)
The world had already been converted, though. I've worked on it numerous times since 1.3 launched, including adding all the 1.3 trophies to the walls and the new endgame armors as well as some of the earlier-game but still neat-looking armor sets (fossil and gladiator) to the mannequins. I have no idea what the heck happened. Was trying to set up a couple of Christmas trees and just couldn't get in

Here's the video:
When it ends is when the game crashed and the recording cut off
 

Sockmonkey367

Official Terrarian
Wow, i never noticed how long it takes for you to start playing on a old character and an old world!

Try transferring the world over from ur xbox 360 again (If you did that). You'll have to get ur 1.3 stuff back, but hey, you could just join someones all item world.

Nobody will blame you.

(I dont know if this would work this is just a possible fix.)
 
Top Bottom