• Console & Mobile Terrarians - news for 1.4.4.9! iOS and Android 1.4.4.9 out now. PS and Xbox should be very soon. Switch and Amazon are in submission. Great way to end the year - everyone on the same version of Terraria! More details HERE.

Tool TerraCustom for 1.3

BrenRadNeo

Terrarian
Since we are starting to see stable builds of TMod 1.4, does this mean that Terra Custom for 1.4 could be soon?
dude hopefully so
i'm getting antsy over not having an option to combine drunk and ftw world seeds together.
i know Tedit is a thing, but there's only so much you can do to add a conjoined corruption/crimson, remember to include x feature, y monument, or z biome, or paste as many lizhard temples and floating islands as you can fit in. that and tedit is somewhat cumbersome to work with sometimes, esp when pasting in large stuff.
 

Techdude594

Skeletron Prime
dude hopefully so
i'm getting antsy over not having an option to combine drunk and ftw world seeds together.
i know Tedit is a thing, but there's only so much you can do to add a conjoined corruption/crimson, remember to include x feature, y monument, or z biome, or paste as many lizhard temples and floating islands as you can fit in. that and tedit is somewhat cumbersome to work with sometimes, esp when pasting in large stuff.
Yeah the special world seeds are a game changer and being able to choose what features of those worlds you want would be great.
 

Kleo-Ibberson

Terrarian
I bet, theres quite a jump between 1.3 and 1.4 and I know of and have used Advanced World Generation which is cool, but I understand if you won't be updating it for a while.
I really don't like Advanced World Generation, because if the world is generated with a size larger than 8400x5600, an error appears
but at the same time, I've never used terracustom, but I think it lacks start with base mod support ._.
 

Nexus Of Chaos

Steampunker
I really don't like Advanced World Generation, because if the world is generated with a size larger than 8400x5600, an error appears
but at the same time, I've never used terracustom, but I think it lacks start with base mod support ._.
TerraCustom has mod support (at least the 1.3 version) and with both TerraCustom and Advanced World Generation you need another mod that allows generating worlds larger than the vanilla Large world. in TerraCustom's case this was Large World Enabler, but what it is in 1.4 idk
 

Zallaraxium

Official Terrarian
Yeah I noticed that error myself, it kinda annoys me, hence why I dont use that mod as much myself not bashing it mind.
 

Gojira_Tanaka

Terrarian
will this be updated based on the latest 1.3 tmodloader? asking because it said it couldn't load Calamity because it was made for v0.11.8.8, while the loader was v0.11.8.1, which caused it to automatically disable Calamity
 
Top Bottom