tModLoader HERO's Mod - Terraria Creative Mode + Server Management + And Over 25 tools

That's odd, you have the steam version with everything at current version, but your still having issues with this mod.
I'm not really sure what is really wrong or how to fix it.
Have you tried turning the mod off, restarting terraria, then relaunch the game and turn on the mod, to see if that worked?
 
That's odd, you have the steam version with everything at current version, but your still having issues with this mod.
I'm not really sure what is really wrong or how to fix it.
Have you tried turning the mod off, restarting terraria, then relaunch the game and turn on the mod, to see if that worked?
I did all that and it's still not working. Whenever I press the item browser I see it pop up, but I only see it in a blink of an eye.

Edit: Omg how stupid of me... I just realized I had auto pause on and that was the reason it didn't work. Thank you anyways!
 
Last edited:
Awesome mod HERO!, now I can continue with my builds.
Any chance you will add screen lock in the future?
 
Awesome mod HERO!, now I can continue with my builds.
Any chance you will add screen lock in the future?
I think you are talking about flycam? The floating camera? We have the tool and the code for it but tmodloader doesn't have a hook for it that we can latch on to yet. We would have to alter the client and not just the mod file. That said, tmodloader will have an update to support our hook for flycam at some point.
 
I think you are talking about flycam? The floating camera? We have the tool and the code for it but tmodloader doesn't have a hook for it that we can latch on to yet. We would have to alter the client and not just the mod file. That said, tmodloader will have an update to support our hook for flycam at some point.
Yes! Flycam.
Thanks for the info! :naughty:
 
I downloaded the mod through tmod and its shows up and i enabled it reloaded started up a world and i got the "Frozen" debuff and there is no gui! please help and what is the hotkey for the mod gui
 
I downloaded the mod through tmod and its shows up and i enabled it reloaded started up a world and i got the "Frozen" debuff and there is no gui! please help and what is the hotkey for the mod gui
You need to register and login. The first person registered is automatically given admin tools. You are on multiplayer if you got the frozen debuff.
 
You need to register and login. The first person registered is automatically given admin tools. You are on multiplayer if you got the frozen debuff.
How do i register? I just tried to join my singleplayer world and terraria crashed
 
How do i register? I just tried to join my singleplayer world and terraria crashed
The crash log would be very helpful to me. But I bet if you tried again it would work fine. Or you can tell me which mods you have at the same time and your OS and I can try to replicate your problem.
 
The crash log would be very helpful to me. But I bet if you tried again it would work fine. Or you can tell me which mods you have at the same time and your OS and I can try to replicate your problem.
It worked but i still dont know how to register. Also i have the thorium and tremor mods but i disabled them.
 
It worked but i still dont know how to register. Also i have the thorium and tremor mods but i disabled them.
Are you playing multiplayer? (You shouldn't have to register in so) The bottom of your screen should be a button called logged out or something, click it, fill out some easy to remember name and password (don't use a real one you use for other things) click register. Then click it again and this time click the login button.

Post an image if you still don't see it. Also make sure you have at least 1 item in your hot bar
 
Are you playing multiplayer? (You shouldn't have to register in so) The bottom of your screen should be a button called logged out or something, click it, fill out some easy to remember name and password (don't use a real one you use for other things) click register. Then click it again and this time click the login button.

Post an image if you still don't see it. Also make sure you have at least 1 item in your hot bar
tar2.PNG Tar.PNG tar3.PNG tar1.PNG
The ones where i am frozen are on muiltiplayer and the others are on single player and i can't see any buttons!
 

Attachments

  • upload_2016-6-28_9-15-9.png
    upload_2016-6-28_9-15-9.png
    521.9 KB · Views: 260
  • upload_2016-6-28_9-15-13.png
    upload_2016-6-28_9-15-13.png
    521.9 KB · Views: 243
Back
Top Bottom