• For issues you find with the Switch and Console releases, please follow this link and give as much detail as possible. This is the speediest way to get info to Pipeworks and get a hotfix in the works.
  • For issues you find with the Mobile 1.3 update, please follow this link and give as much detail as possible. This is the speediest way to get info to DR Studios to look at your issue. Also, some troubleshooting hints here.

Official TCF Forum Bug List/Reporting [V2]

Tunnel King

Administrator
Staff member
Administrator
Hello, Terrarians,

After 5 years we have a 'new' forum and presumably a new set of issues and bugs.

Things we know were 'broken' with this update:

1. Data table BBcode formatting is very broken. We are extremely sorry about this, and the only way they can be fixed is manually, everywhere they are used.
The previous BBcode for tables was provided by an add-on and was non-standard; now the native BBCode is what is supported. There was no importer available to make this seamless.
You can see the new table BBcode here: BB codes

2. We are aware that reaction scores do not match the number of likes you had before. We're still scratching our heads over this one, Most people will see fewer 'reactions', but some actually seemed to gain some. We are still looking into what happened with that and if it can be restored.

3. On profiles, embedded images/videos that were posted before the update will not appear embedded now. They will only appear as URLs/links. The auto-embedding occurs when the post is made, and cannot be expanded retroactively (which is the case post-update). However, the poster can simply edit the post and save it without changes; that will trigger the auto-embed to happen again. Again, this is only for profiles, not for threads.

4. Some avatars may not have converted from the old site.
We noticed during testing that there were errors thrown in converting some avatars, with 'unsupported color profile'. We suggest that you try to upload your avatar image again and see if that fixes it.



[Previous version]
 
Last edited:

Tunnel King

Administrator
Staff member
Administrator
Are transparent avatars supposed to have white backgrounds now?
Good question, and I don't have an immediate answer.

I believe that it is the case that transparent bg's and GIFs as avatars are not officially supported by Xenforo, and never have been. Sometimes they 'work'. and then they stop, for no reason.
 

Omnissiah

Administrator
Administrator
Weird. Hope there's a fix for that.
If you re-upload your avatar with a transparent background, does the issue get resolved? If you use another image format that supports transparency, does this issue get resolved? (Gif or PNG)

It's quite possible that it's a side effect of the avatar conversion process the system went through.
 

Murphmario

Retinazer
If you re-upload your avatar with a transparent background, does the issue get resolved? If you use another image format that supports transparency, does this issue get resolved? (Gif or PNG)

It's quite possible that it's a side effect of the avatar conversion process the system went through.
Tried that after reading your post and nope. Still has a white background.
 

Mine®

Skeletron
For me (I use opera mini), avatars are cut off from right half. It's not a big deal but I know people from their avatar.
Second, I can't choose reactions, it's always like for me. And I need to change its id from url. Anyone knows which id is for which reaction?
Thanks in advance :)
 
Last edited:

Chir'

Golem
(Android) I managed to temporarily freeze my phone by hitting the home button while typing a post, tried while typing this post reporting it and didn't happen though so it could just be something with my actual device.
 

Unit One

Moderator
Staff member
Moderator
For me (I use opera mini), avatars are cut off from right half. It's not a big deal but I know people from their avatar.
Second, I can't choose reactions, it's always like for me. And I need to change its id from url. Anyone knows which id is for which reaction?
Thanks in advance :)
Hi @Mine®, can you post screenshots of what you see? That may help track down a solution. Also, if you’re on mobile, if you change turn your device to landscape does it make the issue better or worse?
 

Chir'

Golem
What I want is something to make the alerts work again. I hate having to refresh to see them when they happen.
 

Gotcha!

Pumpking
Is there a way to individually switch to the old style? New update's not for me.
My guess is that it's not possible, but if it makes you feel better, I agree. Sure, part of it is getting accustomed to this new style, but the old one was better, in my opinion.
For starters, I wish the font of topic titles wasn't bold. They all seem to scream at me.

Oh well, after a few weeks I'll hopefully be used to it.

Kudos for the people that did the upgrade though. Since it took this long, I imagine a lot of things went wrong, and many liters of coffee were swallowed.
 

Mine®

Skeletron
Hi @Mine®, can you post screenshots of what you see? That may help track down a solution. Also, if you’re on mobile, if you change turn your device to landscape does it make the issue better or worse?
I can't take screenshots in nokia (yes, my platform is badget). Avatars are not a big deal. But as for reactions, I think it's implanted to open a menu after you hover mouse over it (which is not possible in opera mini). I can choose other reactions by url, but it needs ids and I don't want to bother people for testing! :)
 

Chir'

Golem
I just want the alerts system to work again. Seriously, I hate having to refresh to see new alerts.
 
Top Bottom