tML is suddenly saying that some of my installed mods were built for tModLoader versions above v0.11.7.2 (the ones that say "Make sure terraria v1.4.x.x installed [sic]" on their GitHub releases.)
- Will those tML versions work on 188.8.131.52? (probably a dumb question)
- Will the mods that aren't "built for" v0.11.7.3+ still work on v0.11.7.3+?
- If tML is completely moved to 1.4.x.x (e.g. it's possible to have 1.4 and modded content simultaneously), will mods that aren't made for v1.4+ still work on v1.4+? (probably also dumb)